USR Professional Message Modem problem

Modem compatibility and configuration issues.
Post Reply
MikeO

USR Professional Message Modem problem

Post by MikeO » Tue Aug 03, 2004 2:26 pm

Hi,

I am evaluating your Caller ID product and cannot get it to see the caller ID info being provided via my modem. My line is Caller ID enabled and the modem does return SOME caller ID info - i.e. DATE, TIME & NMBR but not NAME or MESG ? - The full result of my attempt to fix this via your 'Modem Repair' option is shown below

----------

Command to enable caller id is "AT#CID=1<cr>"
DATE response is "DATE = "
TIME response is "TIME = "
NMBR response is "NMBR = "

Checking modem settings
"EnableCallerID" setting key found
"EnableCallerID\1" setting value found
Current command to enable caller id is "AT#CID=1<cr>"
Current command matches detected command ("AT#CID=1<cr>") and will not be changed
"Init" setting key found
Current init command to enable caller id is "AT#CID=1<cr>"
Settings do NOT need repair

Checking modem responses
"DATE" response ("<cr><lf>DATE = ") appears correct ("hex:93,00,00,00,00,00,00,00,00,00")
"TIME" response ("TIME = ") appears correct ("hex:94,00,00,00,00,00,00,00,00,00")
"NAME" response ("NAME = ") appears correct ("hex:96,00,00,00,00,00,00,00,00,00")
"NMBR" response ("NMBR = ") appears correct ("hex:95,00,00,00,00,00,00,00,00,00")
"MESG" response ("MESG = ") appears correct ("hex:97,00,00,00,00,00,00,00,00,00")
Responses do NOT need repair

----------

As you can see it says that the Responses do not need repair! - Any idea why this is not working?

Thanks

Mike

Bill Root
Site Admin
Posts: 976
Joined: Mon Jan 19, 2004 1:29 pm
Location: Perrysburg, OH
Contact:

Re: USR Professional Message Modem problem

Post by Bill Root » Tue Aug 03, 2004 4:14 pm

Hi Mike,

I responded to the email you sent to support on the same topic. If you didn't receive it (spam filters?) let me know.

Finest regards,
Bill Root
Ascendis Software

Post Reply